How to export GEDCOM files from other programs

 

Most genealogy programs have the capability of creating GEDCOM files from your data. Generally, all you have to do is to select EXPORT on the FILE menu of your old program, and it will instruct you how to create a GEDCOM file.

Shown below are basic instructions for creating GEDCOM files from a number of programs (listed in alphabetical order):

Ancestral Quest Export                                                               

 

  1. 1.Select Export in the File menu.

  2. 2.Select export type Standard (For Ancestral Quest 3.0 or earlier) or Personal Ancestral File from the drop-down list (for Ancestral Quest 2002 or 11).

  3. 3.Select version 5.5 and the ANSEL character set.

  4. 4.Check boxes for Regular Notes, Source Notes, Ctrl Notes, and Submitter information.  Check the box for LDS Data if you desire LDS information.

  5. 5.Check the box for Confidential Data.

  6. 6.Check the box for Full Info on Living.

  7. 7.Click the OK button to export the file. Select a file name and folder for the file then click EXPORT.

Brother's Keeper


1.    From the File Menu, choose GEDCOM > Export.

2.    Click All people.  The select GEDCOM file name screen appears.

3.    In the File name field, type a name for your GEDCOM file.

4.    Select a save location (that you will remember) and put in the Save in field,

5.    Click Save. The Export GEDCOM File screen appears.

6.    Choose the Ansel character set.

7.    Click OK.

Cumberland Family Tree

 

  1. 1.From the File Menu, choose Import/Export > GEDCOM  Export.

  2. 2.On the General tab, click the File icon in the GEDCOM File box.  Type the name for the GEDCOM file in the File name box and then select the location in the Save in box.

  3. 3.On the Options 1 tab of the GEDCOM Export screen, accept the default settings.

  4. 4.Click the Export icon to create the file.

Family Historian

 

The Family Historian uses the GEDCOM format as its database.  Simply import this file into Branches. 

Family Matters


  1. 1.Select File, GEDCOM Import/Export.

  2. 2.On the Data & Control tab, click the GEDCOM File button.

  3. 3.Type a name for the GEDCOM file in the File name field

  4. 4.Select a location to save the file in the Look In field.

  5. 5.Click Open. 

  6. 6.On the Export Options tab, select the Export Repositories, Export Source Data, Export Picture Data, and Export Notes options.

  7. 7.Click Export, then OK.

Family Tree Legends

 

1.    Select File, Export to GEDCOM File.

2.    In the File name field, type a name for the GEDCOM file.

3.    In the Save in field, select the location for your file

4.    In the Export to field, select Standard GEDCOM.

5.    Click the Advanced button, and select the Combine multiple notes into a single note option then click OK.

6.    Click Save. 

Family Origins

 

1.   Open the database you wish to export

2.    Select File, GEDCOM, Export GEDCOM.  A file dialog box opens. 

3.    Put in the name you wish to use for the GEDCOM file. Click Save or OK.

4.    Select "General" as the destination of the GEDCOM file.

5.    Select entire database for export

6.    Check the following boxes for: export notes, export sources, export addresses, and preserve word wrapping in notes.

7.    Click OK.

Family Tree Maker

 

  1. 1.Select File, Copy/Export Family File (vers 11 or earlier) or Export File > Entire File (vers. 2005 or 2006) 

  2. 2.Click Save as type (drop-down list) and select GEDCOM.

  3. 3.In the File name field, type a name for the GEDCOM file. It must have the extension .GED.

  4. 4.In the Save in field, select the location for your new GEDCOM file

  5. 5.Click Save.  The Export to GEDCOM dialog box appears.

  6. 6.Select;  Destination: FTW, Version: 5.5, Character set: ANSEL, check the Abbreviate tags box.

  7. 7.Click the OK.

Family Tree Maker 2009 and later

 

1.    Select File, Export.

2.    In the Individuals to export box, choose Entire file.

3.    For the Output format, choose GEDCOM 5.5 (standard)

4.    Click the OK.

5.    Select the location for your new GEDCOM file

6.    Click Save.

GenBox Family History

 

  1. 1.Select File, Export Data > to GEDCOM File.  The GEDCOM Export Options screen appears.

  2. 2.On the Key tab, select the two All options next to the Ancestral and Descendant labels in the Generations to go from Key Individuals box.

  3. 3.On the Options tab, select PAF from the Intended receiving system list.

  4. 4.In the Notes box, check the Include embedded source citations option with the Field codes set to Value and code.

  5. 5.In the Notes box, choose the Break mid-word option for the Continued lines.

  6. 6.Click Make Export File. 

Generations (earlier versions)


1.    Select File, GEDCOM File. The GEDCOM Export dialog box appears.

2.    Accept the defaults except for Destination. Select Other.

3.    Click the Export button and the Save GEDCOM File dialog box will appear.

4.    Type in the name for your new GEDCOM file and put in a location

5.    Next click the Export button.

Generations (version 8)

 

1.    Select File, Import/Export > Export GEDCOM. The GEDCOM Export dialog box appears.

2.    Select Include Sources.

3.    Accept the default Destination, with GEDCOM 5.5.

4.    Set the GEDCOM Character Set to Ansel.

5.    Click the Export button and the Save GEDCOM File dialog box appears.

6.    Type in a name for your GEDCOM and a location. 

7.   Click Save.

Legacy Family Tree

 

  1. 1.Select File, Export To / GEDCOM File

  2. 2.Click Options tab.

  3. 3.In the Produce File For box, select GEDCOM 5.5 Only from the drop down menu.

  4. 4.In the Character Set box, select UTF-8

  5. 5.Check: Keep embedded formatting codes within text, Include general to-do items, and Override Source options- include all source information

  6. 6.Click Select File Name and START EXPORT.

  7. 7.In the Export GEDCOM File dialog box, type in the name for your new GEDCOM file and the location you want it.

The Master Genealogist

 

1.    Select File, Export. A Wizard box appears.

2.    Click Next to go to Step 2.

3.    Highlight Gedcom in the Export file type box.

4.    Type in the name for your new GEDCOM file in the Export file name field.

5.    Click Locate type in the location for your new GEDCOM file.

6.    Click Next to go to Step 3.

7.    Click Next again to go to Step 4.

8.   Select the radio button below the Current Focus Person option. 

9.    Select the All people option.

10.  Click Next to go to Step 5.

11.  Leave the options as they appear

12.  Click Next to go to Step 6.

13.  Click Next to go to Step 7.

14.  Click Next to go to Step 8.

15.  Click Finish to create the file.

PAF 5.2 (Personal Ancestral File)

 

1.    Select File, Export on the main menu. The Export dialog box appears.

2.    Select Other GEDCOM 5.5.

3.    Select Char Set UTF-8

4.    Check all boxes in the include group (you can exclude items if you wish)

5.    Select 'All' in the Selected Individuals area

6.    Click on the Export button

7.    When the file dialog box 'Export GEDCOM File as'  appears, enter a file name.

8.    Click the Export button to create the file.

Relatively Yours II

 

9.    Select Family, Export > GEDCOM. The GEDCOM Export Wizard appears.

10.  Click Next.

11.  Choose Personal Ancestral File (PAF) from the Destination System list.

12.  Click the … button at the end of the Output File Name box.

13.  In the File name field, type a name for your new GEDCOM file.

14.  In the Save in field, select the location for your file.

15.  Click Save.

16.  Click Next

17.  Click Next

18.  Click Next and select the Format Addresses in structured form option.

19.  Click Next and then Finish.

RootsMagic

 

  1. 1.Open your database. Select File, Export GEDCOM.

  2. 2.Mark "General" as the destination.

  3. 3.Select Entire Database to export.

  4. 4.In the Information to export box Check: Note, Sources, Addresses, To do tasks, Multimedia links, Correspondence Log, and Note formatting.

  5. 5.Click Export.  In the GEDCOM file to create screen that opens, put in the location and name of the new GEDCOM file. The extension .GED will be added automatically.

  6. 6.Click Save.

Ultimate Family Tree

 

  1. 1.Select File, Save As.  

  2. 2.From the Save As File Type, select GEDCOM drop-down list.

  3. 3.Enter your new GEDCOM file in the name field with the extension .GED.

  4. 4.Change the Drive and Directory to the location to put your new GEDCOM file.

  5. 5.Choose OK. The Save As GEDCOM Options window opens. Select options to export all data.

  6. 6.Choose Family 5.5 as GEDCOM type.

  7. 7.Choose OK.