Main Menu Functions

 

The Branches main menu has seven parts: the Apple drop down menu, the Branches drop down menu, the File drop down menu, the Edit drop down menu, the Actions drop down menu, the FamilySearch drop down menu, the Window drop down menu and the Help drop down menu.

The Apple menu - lets you select About this Mac, System Preferences, Logout, etc.

See: The Apple menu

The Branches menu - lets you select About Branches, Preferences, Quit etc.

See: The Branches menu

The File menu - lets you select New, Open, Save As, Backup, Restore, Import etc.

See: The File menu

The Edit menu - lets you select Edit Preparer, Source Manager, Multimedia Manager, Place Manager, Date Calculator, Special Characters etc.

See: The Edit menu

The Window menu - lets you select Minimize, Zoom, Bring all to front etc.

See: The Window menu

The Help menu - lets you select Branches Help or search for a Help topic

See: The Help menu

The Actions menu - lets you perform commands on a selected item in your tree.

See: The Actions menu

The FamilySearch menu - lets you download information from FamilySearch

See: The FamilySearch™ menu